Video out of sync with audio in games

This problem has been frustrating me for ages. Almost every single game I played, the video appeared to run faster than the audio to match it, meaning the ends of all dialogue would be cut off – either by the next character starting to talk, or simply the end of the video it was matched with.

A lot of forums seemed to think this was related to either sound or video cards, so I uninstalled, reinstalled and tried the default windows drivers for each. I tried disabling the HDMI optical audio on the graphics card because they apparently can interfere with onboard sound.

Finally I started wondering if the clocks timer was simply wrong. Doing a bit of googling for windows 7 x64 clock sync, I eventually came across a few people whose clocks seemed to run slowly when enabling an option called CIA1 on their motherboards BIOS. It didn’t mention anything about audio in games, but I figured it was worth a shot.

I’ve got a gigabyte motherboard on my home machine and like most of them, it had an option called CIA2 with the following options “Disabled, Cruise, Sports, Racing, Turbo, Full Thrust” of course with options like that, who’s going to leave that disabled, or simply select the cruise option? Mine was set to Turbo.

After putting up with this issue for over a year, turning CIA2 to disabled solved everything.
Now I can enjoy Portal 2’s great voice acting without having to enable subtitles and ruin the experience 😛

Leave a Reply

You\'re not a robot are you? *